Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently tried to test the live 14.04 LTS cd on my Vista machine. 13.10 runs properly. No problem. Mouse works as expected. 14.04 loads and opens the live session but the mouse no longer functions. The tab key and enter key also do not work. I have to shut down the PC to get out. Is this because 14.04 is set up for a touch screen. It's strange that 13.10 runs and 14.04 LTS locks up. The PC has 3.0 GB of ram and a 3 Gig AMD Athlon 64 dual core processor. It's running Vista Home Premium SP 2, 32 bit OS. What am I missing?

Thanks

share|improve this question
    
Do you have a USB flash drive? Ubuntu on a USB flash drive runs faster than Ubuntu on a DVD. See this answer. –  karel Apr 24 at 12:54
add comment

1 Answer 1

I also encountered the issue of the touchpad not working in a LiveUSB session of 14.04. To work around that I simply plugged in an USB mouse, and then it worked fine.

Does this help?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.