Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The server has been running very stable with 12.04 LTS for years but after upgrading to 14.04 LTS a encountered huge samba issues. Directly after upgrade the mapping from Windows was toggling but there was a samba fix next day correcting this. It has run fine for weeks but after the last updates it doesn't work at all. Yesterday I even tried to remove and reinstall samba without success.

Have read the other threads but it doesnt help me. Everything looks fine in Webmin 1.680. Users and shares exists. I reentered the passwords but I cannot map any network drive from Windows anymore.

System error 53 has occurred. The network path was not found.

It is no DNS issue. I get the same error when using IP-address. HTTP, SSH and ping works fine with host name.

share|improve this question
add comment

2 Answers 2

I have the issue too with the latest UBUNTU 14.04.

Each time the samba share was broken, I have to manually reimport the users by using smbpasswd -a.

Why this issue was not solved till now during the long alpha/beta testing?

share|improve this answer
add comment

I also have problems with 14.04 as a samba client. If I try to keep open a file share from a windows xp host on an ubuntu 14.04 client, the share window becomes unresponsive after a period of inactivity, especially if I have switched to a different workspace. I can no longer keep documents open across the share or browse directories across the share if I do anything else for a few minutes. Nautilus errors out and fails, nemo and thunar will turn grey for 15-20 seconds and then start working again. I never had this problem with ubuntu 10.04 or 12.04. I still have 1 12.04 machine on my network that works normally. All my 14.04 machines exhibit this problem.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.