Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Please note: I'm writing this on a J2ME SE Hazel, so I'll make this short, but the spelling nor the styling won't be great.

System:

Ubuntu 12.04 LTS Wubi install on M$ Windows Vista (don't ask why).

2.2 GHz 1 core AMD CPU, approx. 744 MB RAM.

Unity was slow because of the ram, so I installed lubuntu-desktop, was happy with it for 2 months, until today.

To get the wifi working, I had to install some kind of additional driver (through the settings window).

LAN doesn't work, but that's a different topic.

What happened:

I had a couple of programs running: pidgin, skype, keepassx (I think) and, most importantly, the settings manager.

In it I clicked "Language Manager" (or something like that). It said it needed to update some translations, so I clicked ok, and continued messing with the settings.

And then it happened. The screen turned to console.

It was full of text, and at the bottom there said something like kernel panic, going to text console. Alas, i haven't got a photo.

After finding out that the kernel panic is something like the win blue screen, I hard rebooted.

On booting the wifi didn't work. I triedthe troubleshoot guide in the ubuntu help, in vain.

I tried vista, doesn't work there neither. In the device manager it shows a warning icon on it, and simply says device unable to load (code 10).

Please don't say at this point that it's not an ubuntu problem, and that I should ask it somewhere else. Ubuntu created this problem, so I will at least try it here.

If you want more info, just ask.

Thanks.

share|improve this question
    
any hardware issues? –  Wilf Apr 23 at 20:38
    
what wireless card is it? –  Richard Apr 23 at 20:54

1 Answer 1

up vote 0 down vote accepted

OK. I fixed it.

I have no idea how this could have happened. I was trying to get at least LAN working here, and as I was messing with the BIOS, I just thought I could just to reset it to the defaults.

And it damn worked.

What the...?

How come Ubuntu can mess with my BIOS?

I know I shouldn't ask questions in an answers, but is this a bug or something? Should I report it?

share|improve this answer
    
It can't. Also non-recoverable kernel panics are rare and usually caused by hardware failure. That the card doesn't work in Windows either is also bothersome. I feel that it's quite likely that you are experiencing some kind of hardware failure. –  Javier Rivera Apr 24 at 13:56
    
It was the first time kernel panic occurred for me. It was totally unexpected. I never had any serious hardware problems before, and nothing else got broken. I probably can post the log from the text console if it can help. –  Doctor Jellyface Apr 24 at 14:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.