Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an new Dell Inspiron 7000 Laptop with an existing version of Win8 installed.
Am trying to install 14.04 on it maintaining the current installation of Win8 as a dual boot.

The Ubuntu UEFI wiki tells me to: In your BIOS, disable QuickBoot/FastBoot and Intel Smart Response Technology (SRT). If you have Windows8, also disable FastStartup.

I have disabled both the SRT (in BIOS) and FastStartup (in Win8). However I cannot find an option to disable the QuickBoot/FastBoot in the Dell BIOS. So it goes straight into Win8 whenever I restart the laptop with the 14.04 DVD. No option to install 14.04 is presented. Most frustrating...

Alternatively, will disabling SecureBoot in the BIOS get around the problem? The UEFI wiki talks about this further on.

Can someone please advise before I pull all my hair out!

Thanks, Cheers

Andy

share|improve this question
    
Check the boot priority in bios. Also make sure you are using 64bit ubuntu iso –  Web-E Apr 23 at 15:14
    
I am using a 64bit iso. –  Andy Dinnie Apr 23 at 23:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.