Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Several times I tried to install the library glibc-2.19, but it always ended in an error. I followed the installation instructions but it didn't work. I'm trying to install glibc-2.19 on Ubuntu 13.10, 32 bit.

share|improve this question
    
What is the error? What are the installation instructions? –  OrangeTux Apr 23 at 11:06
add comment

2 Answers 2

if I am not wrong glibc and libc6 are same version of GNU C Library from http://www.linux-m68k.org/faq/glibcinfo.html

so you can install libc6 instead which is available in ubuntu 14.04 and 13.10 also

sudo apt-get install libc6
share|improve this answer
    
thanks, this lib is already installed –  user272960 Apr 25 at 18:05
add comment

Eglibc is the glibc application in ubuntu :

It is build from following packages and so install following packages :

sudo apt-get install eglibc-source glibc-doc libc-bin libc-dev-bin libc6 libc6-amd64 libc6-dbg libc6-dev libc6-dev-amd64 libc6-dev-i386 libc6-dev-x32 libc6-i386 libc6-pic libc6-prof libc6-udeb libc6-x32 libnss-dns-udeb libnss-files-udeb multiarch-support nscd
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.