Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a newbie who recently installed 12.04 LTS on an Acer TravelMate 2301XC notebook (Intel Celeron M320 processor 1.3GHz with 1 GB RAM) and also the XFCE desktop environment. Most apps were running fine. Problems began when I upgraded from 12.04 to 12.10.

At first my problem was having no desktop after logging in, i.e. no Dash or menus anywhere, though I could use keystrokes to access Terminal and even run some apps in their GUIs.

Then Ubuntu stopped recognizing my login password (which I have not changed). When I enter it in the startup window that displays Ubuntu 12.10, the screen goes black, then relaunches the same login prompt. Stuck in a loop.

Here are some example messages:

errors were encountered while processing linux-image-3.5.0-48-generic_3.5.0-48.72_i386.deb
Could not resolve 'ca/archive.ubuntu.com'
Failed to fetch...

You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
linux-image-extra-3.5.0-48-generic : Depends: linux-image-3.5.0-48-generic but it is not installed
linux-image-generic : Depends: linux-image-3.5.0-48-generic but it is not installed
E: Unmet dependencies. Try using -f.

I've tried apt-get -f install, plus various cleanup switches and commands I found, but nothing has worked so far. This has been a test installation, so I'm not concerned about any data loss from reinstalling or other radical measures.

I am still able to access Terminal via Ctrl-Alt-F2 and maybe it's possible to repair the errors from there. Any suggestions appreciated. Thanks.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.