Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After my update there is a password-request on startup. I want to autologin. It reads something like unlock bunch of keys and is inside a window together with an icon of two keys.

share|improve this question

closed as unclear what you're asking by Braiam, Eric Carvalho, laurent, BuZZ-dEE, Danatela Apr 23 at 3:18

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
You want to disable the password or with the password enable autologin? –  Braiam Apr 22 at 13:59
    
possible duplicate of How do I make Ubuntu not ask me for my password? –  Eric Carvalho Apr 22 at 16:13
    
I want to disable it completely. –  empedokles Apr 26 at 12:45
    
Well, the answers is "you can't". –  Braiam Apr 26 at 17:32
    
Why? I guess it's from Gnome? –  empedokles Apr 28 at 11:42

1 Answer 1

See "users accounts" (dash, start typing 'user):

enter image description here

You need to unlock to make changes (top right).

share|improve this answer
    
Hello. Unfortunately if I press unlock I still can't change it. And it already is set to on. –  empedokles Apr 22 at 12:52
    
Are you an administrator? –  dan08 Apr 22 at 12:58
    
I definitely should. There is no other user (just guest). –  empedokles Apr 22 at 15:10
    
Now there was a box. But it's not this password. There isn't a screen. It's a window which asks me to type in the pwd in order to legitimate the bunch of keys. –  empedokles Apr 22 at 15:17
    
correct that is the unlock thing. provide the password and you can change settings. –  Rinzwind Apr 22 at 15:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.