Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently updated my machine to Ubuntu 14.04 64 bit and tried to initialize the ubuntu-emulator after successful installation of ubuntu-sdk. But I was not successful though on this recent installation.

I checked with couple of websites, askubuntu questions, and found the details as amd64 is not supported directly and need to port 32-bit dependencies in place. Even I installation of dependent 32bit libraries and not able to start the ubuntu emulator. Emulator starts with blank screen and didnt see anything in GUI.

I see following trace on terminal.

[ 18.080000] initrd: mounting /dev/mtdblock2 as /root/android//cache

mount: mounting /dev/mtdblock2 on /root/android//cache failed: Invalid argument

[ 18.190000] initrd: mounting /root/var/lib/lxc/android/system.img as

/root/android/system

Begin: Running /scripts/local-bottom ... done.

done.

Begin: Running /scripts/init-bottom ... done.

[ 25.750000] init: ureadahead-touch main process (260) terminated with status 5

Can someone please guide me to resolve this issue.?

nagendhiran@nagendhiran-ubuntu:/usr/lib/x86_64-linux-gnu$ glxinfo | grep render

direct rendering: Yes

GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 

GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer, 

OpenGL renderer string: Mesa DRI Intel(R) Ironlake Mobile

GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp, 

nagendhiran@nagendhiran-ubuntu:/usr/lib/x86_64-linux-gnu$

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.