Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My computer automatically locks its screen (as its supposed to do) after the 30 seconds that i've asked for in the lock screen settings menu. Since upgrading from the 13.10 to the 14.04 system, the lock screen makes the "padum" sound Ubuntu does when showing the login-screen. Next to this, music (like Rhythmbox) won't keep playing while 'on' the lockscreen, while I'd like it to do so. Instead, it pauses it till I unlock my computer, and starts directly playing again after that. How to I turn of the "welcome to the login screen" chime, and make sure the music keeps on playing?

I'm running ubuntu 14.04, 64 bits, with the gnome desktop. Would this be the same bug? (seeing that I do not run xubuntu) https://bugs.launchpad.net/ubuntu/+source/light-locker/+bug/1296456


Update: After some tweaks I've seem to have fixed my issue. There are two lock-screen-settings in Gnome 14.04. 1: Brightness & Lock from system settings, and 2: Light locker settings.

My brigtness & Lock are set on: "Turn screen off when inactive for 2 minutes" + "Lock = on" + "Lock screen after screen turns off" + "Require my password when waking from suspend" is checked.

Light Locker settings are set on: Screensaver, blank screen after "never". Switch off display after "never". enable Light-locker "off". Automatically lock the session "never". Lock on suspend "off".

Now the computer locks without "padum" sound and music keeps on playing while on lock.

share|improve this question
2  
Welcome to Ask Ubuntu. I am glad you found the solution to your problem. Please do not put the answer within the question. You can answer your own question in the Your Answer section below, and then later accept it as the correct answer. Accepting the answer as correct will help others. –  user68186 Apr 23 at 13:51
    
I asked the same thing here askubuntu.com/q/450443/6641 but in my case it was about xubuntu (xfce). The thing is that I don't have any Brightness & Lock settings to try your solution and see if it fixes the problem for me also. –  misterjinx Apr 24 at 7:15
    
This also fixed it in my case. All you need to do is go to Light Locker Settings and switch "Enable light-locker" to OFF. Please post this segment as an answer so it can be accepted and up voted. –  Luís de Sousa May 15 at 15:50

1 Answer 1

Disable the light locker in Settings->Light Locker Settings

share|improve this answer
    
The OP who posted this question also posted a solution, within the question and apparently never came back. light locker can be disabled as you suggest, but the OPs solution may be preferable. –  Charles Green Nov 22 at 17:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.