Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I updated to Ubuntu 11.04, and simultaneously enabled the Wobbly Windows effect and the Desktop Cube effect in ccsm. After I restarted Ubuntu, the panel and launcher disappeared and the screen went into fullscreen mode. I am unable to open any files; I can only see a desktop screen.

share|improve this question

Compiz is known not to work too well with cube in natty. Get to the terminal (Ctrl+Alt+T) and run command

unity --reset

and then go back to wall setting in compiz.

And if you will not be able to get to terminal then right click on desktop and create launcher for it - command line is

gnome-terminal
share|improve this answer

I could resolve it by starting compiz in the terminal (Ctrl+Alt+T) with ccsm command, then go to the "Desktop" category and check on "Ubuntu Unity Plugin". It will say that there is a conflict and you should resolve it, press mostly on the left button :).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.