Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've upgraded from 12.04 to 14.04 via command-line when my system froze, had to do REISUB and dpkg --configure -a to recover from crash after rebooting.

Now everything seems to work except automatically mounting external thumb drives and external hard disk drives. After plugging in said drives, they fail to show up on the left pane and remains unmounted. I can see the device if I run lsusb and fdisk though, so it's possibly to manually mount it but I'd rather resolve why it's not automatically mounting.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Use Disks utility, select the partition you want to automount and click this enter image description here button, then Edit mount options, turn off auto options then check the Mount on startup box and edit mount point as you like.

enter image description here

share|improve this answer
2  
I don't see how this answers the question. The question isn't asking about mounting at start up. It's asking about mounting when plugging in (note "After plugging in said drives" in the question). Also, I want all USB thumb drives to auto-mount, just like the did in 13.x. I don't want to have to enable a per-drive setting. Nevertheless, I tried to follow these instructions, and the "Edit Mount Options" menu item is grayed out. –  Laurence Gonsalves Jun 11 at 18:31
    
What is the Disks utility? –  Tony Martin Jul 26 at 12:37
    
Just type Disk in the Dash(the ubuntu button at top left) –  vegard torvund Aug 12 at 23:00

protected by Community Aug 26 at 17:15

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.