Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have two computers. One intel i3 core with nvidia graphics card and the other amd 4000+ with nvidia graphics. In both these computers I upgraded from 13.10 to 14.04. Now both these computers are stuck up with the chosen wallpaper showing ubuntu 14.04 lts and nothing else. right click, ctrl+alt+t does not work. but ctrl + alt + f1 works and I am presented with terminal prompt. I have already updated nvidia drivers. tried reinstalling unity and desktop but no effect. I even tried sudo dconf reset -f /org/comiz/ but the outcome was Unable to launch D-Bus without X11 $Display.

share|improve this question

marked as duplicate by Warren Hill, Vojtech Trefny, belacq, John S Gruber, Sneetsher May 26 at 14:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Per chance, did you have any custom compiz settings? –  Akiva Apr 20 at 9:22
    
no. i did not have any custom settings –  Anoop Vashishtha Apr 23 at 17:14

2 Answers 2

I would like to thank all people who gave me suggestion. I used all of them. But sorry to say nothing actually worked. It appears that there is the problem with upgrade itself. Ultimately i created a live usb. Surprisingly my system which has nvidia graphics card and 8 gb ram with intel cor i3 processor booted without the nvidia drivers. I created the 64 bit version and did a fresh install using this stick. And now i have a perfectly running system without using any extra drivers. If anyone has data locked in ubuntu partition then i would suggest that you do a fresh install with the option of retaining the existing operating system. this would install the new ubuntu on a partition carved out of existing ubuntu partition. the data would now be available just as another mount. you can extract the data and then go to the disk manager to delete that partition. be clear that deletion of that partition would break grub. for repairinggrub you need the boot-rejpair tool . This question has been answered on this forum.

Please excuse me for my lack of technical language. I am a simple user who has learnt ubuntu through forums like this only.

share|improve this answer

This is an incomplete answer, but may help you or others.

I had the same problem and did a fresh install after backing up my data. But when enabling the newest nvidia driver I begun to see some problems with openGL. So I think that if you switch back to Xorg tempromerly or the older nvidia drivers you may be able to bring yourself back, if you haven't messed up too much.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.