Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm not able to play audio CDs on my Lenovo x301. When I insert them I get this error:

DBus error org.freedesktop.DBus.Error.NoReply: Message did not receive a reply (timeout by message bus)

How do I troubleshoot this?

Updates: I have been able to play audio CDs before, though the last time I imported new music was over a year ago.

DVDs both mount and play just fine, but every audio CD I've tried to insert gives me the same error.

share|improve this question
    
Are these strictly audio CDs, or do they have a data component as well? What version of Ubuntu is this? –  djeikyb May 26 '11 at 11:11
    
10.04; these are strictly audio CDs. –  Amanda May 26 '11 at 12:13
add comment

1 Answer 1

This blog item can not be a coincidence: same system, same error. And also with audio-cds. And it is even a bug too. To help fix this please log on to Launchpad and add yourself to the "This bug affects 8 people. Does this bug affect you?" group.

The solution from the blog:

Open Nautilus
Edit
Preferences
Media
"Never prompt or start programs on media insertion"

and audio cds play as normal. That person is using VLC. If this does not work for Banshee/Rhythmbox (or whatever you use): try VLC.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.