Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am at my wits end with this computer. I bought and Acer Aspire 4752 with a fully loaded version of Windows 7 on it. I prefer Ubuntu so I began to install 14.04 from USB.
Got the error: [Errno 5] Input/output error

This is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

So I tried a different USB stick, same error. Tried different versions of Ubuntu, got the same error. I've used startup disk creator and Unetbootin to make start USB boot devices.

I can boot with the USB drive and run Ubuntu that way. I even checked the hard drive using the tools in Ubuntu. Everything was fine, except it said the hard drive was hot. I tried a different hard drive. Got same error above. I ran a test with mem86, everything was fine. No matter what I do, using the USB gives me the Errno5 error.

I then switched to using DVDs. Now I keep getting an uncompression error when installing Ubuntu 14.04 or 12.04.

I can't figure out for the life of me why I get nothing but errors. Can anyone help?

share|improve this question
    
Had the same issue. Gave in and checked for defects which it found in 3 files, I'll try shoving it on a diff USB, if it fails 1 more time, then I know it's the ISO at fault. Edit: now says there's an error in 1 file. I'll try to install and see if it works. –  Sir Barclay Apr 19 at 15:47
    
I have the same issue with my Acer Aspire 4830tg, with a newly purchased Samsung SSD 840 Evo. Is it an Acer issue perhaps? –  aspire4830tg Apr 29 at 9:46

3 Answers 3

May be and ACPI Problem. Can you disable the ACPI in the bios and try once again. Or go to the boot menu and edit kernel parameters and add acpi=off then try install 14.04.

share|improve this answer

Same issue here. On an acer Timeline X 4830TG-6450 laptop installing Ubuntu 14.04

Note: I have had this exact same issue every time I try a fresh install starting from 13.04. However for the latter and 13.10, it worked when I used the .iso file downloaded via torrent as opposed to directly from the ubuntu servers, as also by user156627 on this thread: Errno 5 Input/output error in ubuntu 13.04

With 14.04 the torrent file does not work as well and I'm stuck at the same stage.

Edit: Upon rechecking the MD5Sum, turns out the torrent file I had downloaded did not match the one stated on the ubuntu website. I downloaded another .iso file from the website and it worked this time.

share|improve this answer

I actually solved this on my own. I just created a new start up disk from a different computer and everything installed without a problem.

I ran Ubuntu 14.04 without a problem for a month, then suddenly my task bar disappeared and I can't access terminal via ctrl-alt-t. I reinstalled with Ubuntu Gnome (no unity) it worked for a day then the same problem came back. Honestly, I think it's ACER. I had a huge problem with Ubuntu and ACER a few years ago and swore off ACER until last month when I tried to give it another go. This is the last ACER I will ever buy. Too many headaches.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.