Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have tried so many times now but it doesn't work! I have an Acer Aspire V with Windows 8.1 64-bit, 2.50 GHz AMD Quad-Core Processor A10-5757M, 512MB AMD Radeon HD 8650G Graphics System Memory, 8GB DDR3 Memory and 1TB (1000GB) HDD. I tried to install with USB because I don't have a DVD-Drive. I used Universal-USB-Installer, selected Ubuntu 64-bit, browsed and found unbuntu-14.04-desktop-amd64.iso and selected it. I also selected the USB-Drive I will install it on and clicked Create. Then it installed Ubuntu on the USB. I restarted the computer with the USB-Stick plugged in. Then the Acer title screen started to blink. I tried to tap the F12 button but it either not worked! Please help! What do i need to do?

share|improve this question

marked as duplicate by karel, Eric Carvalho, Luis Alvarado Jul 24 at 20:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Try disabling safe boot. –  To Do Apr 19 at 12:59

1 Answer 1

very similar issue just slightly different HW, safe boot is disabled (or just using legacy):

boot for install crashes on 14.04 (Display related)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.