Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok so it seems that the key in org.gnome.settings-daemon.plugins.power idle-dim-time is gone in the new Ubuntu version. Since the old method Increase screen idle dim timeout doesn't work anymore are there any other ways to change this?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

It looks like the setting for idle dim time has changed schemas. Use org.gnome.desktop.session idle-delay:

gsettings set org.gnome.desktop.session idle-delay <value>

For the future, a great way to find a setting is to pipe list-schemas or list-recursively to grep. That's how I figured this one out:

gsettings list-recursively | grep idle

Hope that helped!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.