Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Greets All

I have ubuntu 14.04 64bit running vlc 2.1.2 and xscreensaver installed from the software center. (Gnome screen-saver is not installed.) Whenever I play a video in fullscreen in vlc the screensaver comes on. I have the option "inhibit the power management daemon during playback" checked and "disable screesaver" checked but the screensaver still comes on. I upgraded from 13.10 64bit ubuntu and uninstalled vlc and reinstalled it but the screensaver still comes on.

I reset my vlc config file by deleting it and starting vlc again to recreate

http://www.videolan.org/support/faq.html Linux / Unix: $(HOME)/.config/vlc/vlcrc (v0.9.0 and above),

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.