Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to assign a command to they keyboard shortcut AltGr+N, but every time I try to enter this in the Keyboard Shortcuts screen, the shortcut is set to ISO Level3 Shift immediately after pressing AltGr. What am I doing wrong?

share|improve this question

closed as too localized by fossfreedom Feb 22 '12 at 23:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Good question! I wanted to set AltGr+PrnScr it to capture screenshot of current window (since left Alt+PrnScr is broken in Maverick) –  MestreLion Nov 24 '11 at 7:08
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 23:14
2  
@fossfreedom Would like this reopened so it stands a nonzero (albeit miniscule) chance of being answered. Closed, it signals to potential answerers “we don't care anymore”; if someone does come by with an answer, don't we want them to provide it? –  Michael Ekstrand Aug 6 '12 at 15:05
    
@aendruk - would you like this reopened? Would you consider regularly editing with new info to whatever you've retried? - maybe a small bounty to give it more prominence? –  fossfreedom Aug 17 '12 at 10:52

Browse other questions tagged or ask your own question.