Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I ran some updates on my old pc on ubuntu but it hanged and I had to restart it. The mouse no longer worked and the screen resolution seemed to be incorrect. So i restarted again and now after the splash screen I get the a console telling me to log in. It only stays there for 2 seconds and then it just clears rhe screen and a blinking cursors appears and I can't type anything. If I press the power button it prints some messages indicating that it's shutting down. There are no error messages. I tried entering grub by pressing thr shift key, but that doesn't work. Is there any other way I can recover from this? I am using Ubuntu 12.04

share|improve this question

marked as duplicate by bodhi.zazen, Eric Carvalho, karel, Luis Alvarado Jul 24 at 20:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Thanks. I'll see if that's useful and close this question. –  Lescai Ionel Apr 18 at 19:01

1 Answer 1

sudo apt-get install ubuntu-restricted-extras [sudo] password for gus: E: No se pudo bloquear /var/lib/dpkg/lock - open (11: Recurso no disponible temporalmente) E: No se pudo bloquear el directorio de administración (/var/lib/dpkg/), ¿quizás haya algún otro proceso utilizándolo? esto es lo que me sale como puedo arreglarlo

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.