Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading from Ubuntu 13 -> 14.04 emacs now wastes valuable screen space with silly buttons. How can I go back to a "buttonless" version of emacs?

enter image description here

share|improve this question

2 Answers 2

up vote 3 down vote accepted

Edit your ~/.emacs or our ~/.emacs.d/init.el file and add this line

(tool-bar-mode 0)

This will prevent the toolbar for showing again.

share|improve this answer

Options menu -> Show/Hide -> Tool-bar -> None

Options -> Save Options

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.