Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have one computer with Ubuntu 11.04, and another computer with Mythbuntu 11.04. Both have Banshee 2.0 installed.

Banshee on the computer running Ubuntu automatically detects my Android device when I plug it in by USB. I can copy files to and from the device within the Banshee interface no problem.

Banshee on the computer running Mythbuntu doesn't detect it. The device does get mounted on the desktop and is accessible via Thunar. It's only Banshee that refuses to see it.

What's the difference that's holding my Mythbuntu machine back?

share|improve this question
    
On the Mythbuntu computer, try running Banshee from terminal with the command banshee --debug. Then, plug in the phone after Banshee is running and see if any warnings or errors show up in the log. –  michaelms Jun 2 '11 at 11:25

1 Answer 1

up vote 2 down vote accepted

Compare the list of enabled plugins in both instances (Edit > Preferences > Extensions). In particular, check whether "Mass Storage Media Player Support" is enabled.

Banshee Preferences

share|improve this answer
    
Thanks for responding. Yes, I've confirmed that "Mass Storage Media Player Support" is checked on. So is "MTP Media Player Support", "Karma Support", and "Apple Devices Support". –  Questioner May 25 '11 at 3:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.