Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am unable to install Ubuntu on my hardware because as soon as I enter the installation process and click the "next" button for installing it then it just reboots as if the Flash Drive has stopped working suddenly. This happens to me every time.

I am booting from an USB Flash Drive in UEFI mode because only that is working in my hardware.

My PC already has Linux Mint 16 installed which I want to replace with Ubuntu 14.04 but because of the reasons mentioned here, I am unable to do so.

My hardware is a custom build PC having the following parts :

CPU : AMD A8 6600K |
Mobo : MSI-FM2-A55M-E33 |
RAM : Kingston HyperX Blu 4GB RAM |
HDD : Seagate Barracuda 1TB Drive 

Any help would be highly appreciated as I really want to run 14.04 because of the improved drivers that would help in gaming.

Edit : Posted the same on MSI forums at https://forum-en.msi.com/index.php?topic=179619.0 in case if it is a hardware related bug.

share|improve this question
1  
I have this same problem, and my PC also has an AMD A8 6600k along with an MSI motherboard, so I am guessing that a cause to this problem may be the hardware that we have. I am also still trying to figure out a way to fix this, however. –  user270159 Apr 18 at 2:35
1  
Same problem here too with AMD A8-5600K...what to do? –  Dude Apr 18 at 8:12
1  
I think this is a problem with the 3.13 kernel on the MSI motherboard. I have an a10-5*** and it has shown this problem before when I have tried to upgrade to that kernel on 13.10. Now it is the same with a dvd install of 14.04. –  comrademike Apr 18 at 9:03
2  
@comrademike I filed a bug report at bugs.launchpad.net/ubuntu/+bug/1309578 –  Sangeet Khatri Apr 18 at 14:58
2  
In my case, grub2 loads into a non-graphical mode and any selection from the menu just reboots the computer after displaying a black screen for 5 seconds. I have an MSI motherboard with AMD A10-5800K. The only solution was to add a boot parameter of radeon.dpm=0. –  Justin Skiles Apr 30 at 1:05

1 Answer 1

when boot from USB or DVD you must edit boot options & add this:

radeon.dpm=0

Source: aleks-nl5 @ https://forum-en.msi.com/index.php?topic=179619.0 24-April-14, 12:38:39

share|improve this answer

protected by Community Apr 18 at 15:02

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.