Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can I get media icons to not display on the desktop? I do not want them there because they already show in the launcher on the left and there is no point in having them both places.

share|improve this question
up vote 3 down vote accepted

1 - Press Alt+F2

2 - Search for gconf-editor

3 - Once opened click on Apps > Nautilus > Desktop

4 - Untick Volumes Visible

enter image description here

share|improve this answer

Try this guide:

share|improve this answer
Just so you know in the future, it is better not to have out-link-only answers because content might be deleted or moved if the other website goes down or gets re-worked. If the relevant content is copied in, it can be improved. And of course you don't have to do it right away, you can used the edit link. – George Bailey May 24 '11 at 15:17
Thank you for finding the guide, nickguletskii. But, as George said, it is highly encouraged to give a nice answer with more detailed information :) – freddyb May 24 '11 at 16:01

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.