Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I switched to xubuntu from windows and things have been pretty smooth until I tried to connect another monitor to my laptop (using vga). The screen suddenly went black, and since then, even with my external monitor disconnected, all I see is a black screen after I enter the login details. I can use the guest account to login without any problems.

I looked around before posting and found the exact same problem and the solution there was to delete this file /.config/xfce4/xfconf/xfce-perchannel-xml/displays.xml, but unfortunately that file doesn't seem to exist in my pc.

Please help me out!

Thanks

share|improve this question

Try looking for the file in /home/USERNAME/.config/xfce4/xfconf/xfce-perchannel-xml/displays.xml (replacing USERNAME as appropriate) instead of /.config/xfce4/xfconf/xfce-perchannel-xml/displays.xml.

The path to the file you wrote above is an absolute path starting in the root file system.

share|improve this answer
    
i have the path /.config/xfce4/xfconf/xfce-perchannel-xml but i don't see the displays.xml file in it. – fsociety Apr 17 '14 at 18:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.