Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Good morning all!

I have been dual-booting Windows 8.1 and Ubuntu 13.10 for several months now. I have had no problems until this morning when I found it strange that I had no sound indicator. I thought a reboot would fix it, but to no avail. The sound didn't seem to work either, even though it was working just fine in Windows. In addition, when I looked at my sound settings, there are absolutely no devices, not even the 'dummy' one that others describe. So I thought that maybe there was something wrong with alsa, so I brought up the alsamixer.

The only what showed up when I first brought it up. When I opted to select an alternate sound card, my options were:

  • - (default)
  • 1 HD-Audio Generic

It appears that 0 is the default, and it only has S/PDIF as an option. But when I bring up 1, it contains what I expected; Master, Headphones, Speaker, PCM, Mic, Mic Boost, Beep, Auto-Mute Mode, Internal Mic Boost,and Loopback Mixing. Nothing seems out of place.

I have been searching for hours on end today and it's really made my day a nuisance. I have tried so many console commands and nothing helps. Please help me!

By the way, I would love to put up screenshots to more easily explain, but I don't have enough reputation, so sorry about that.

EDIT: I just upgraded to 14.04, and it's fixed the volume indicator issue. I just went into the sound settings and unchecked, then rechecked the show sound volume in the menu bar option. However, I have to do this every time I reboot. Otherwise, I noticed when I put the sound control applet in my Cairo dock, when I mouse over it it's labeled "HDA ATI HDMI: -2147483648%". It became clear then that it's using the wrong sound card. So I followed the instructions here:


And the alsamixer now shows the correct sound card as default. However, it hasn't changed the sound card my system is using and there is still no sound. I hope that helps a bit more.

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.