Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just uninstalled Gnome 3 and had to reactivate my ATI driver, it should now be working fine but it isn't.

I'm using Ubuntu 11.04 with the classic theme and when I drag the windows around they jutter from place to place, this never used to happen.

How can I fix the lag?

Cheers,

share|improve this question
    
The Visual Effects tab in Appearance Settings has disappeared, I might add. –  Hugo May 24 '11 at 12:12
add comment

1 Answer

Most likely it's related to the "Sync to VBlank"

First - make sure you have CCSM installed. If not, then from a terminal type

 sudo apt-get install compizconfig-settings-manager


Second - After it's done installing, click on the Unity launcher button in the top left and type ccsm and then hit enter

Third - With CCSM open, in the General area, click on OpenGL and UNCHECK the "Sync to VBlank" enter image description here

Fourth - Click on Back at the bottom to go back to the main ccsm menu, then click on Composite and UNCHECK Detect Refresh Rate and drag the Refresh Rate slider all the way to 200 enter image description here

share|improve this answer
    
I've done all of the above and nothing has changed; I relogged and nothing happened. –  Hugo May 24 '11 at 14:07
    
Hmm...try checking in the ATI Catalyst Control Center. Open that up, go to 3D, then "More Settings". Under "Wait for Vertical refresh", drag the slider all the way to the left. –  Josh May 24 '11 at 14:19
    
That didn't work either :/ –  Hugo May 24 '11 at 14:51
    
I think I'll just do a reinstall. Thanks for all the help though! –  Hugo May 24 '11 at 15:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.