Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu (and Linux in general), so bear with me.

I burned Ubuntu 13.10 to a DVD and "tried" Ubuntu. Then in the Ubuntu desktop, I selected the install icon for Ubuntu. I got a prompt that gave me the option to (1) install Ubuntu inside Windows 7, (2) delete Windows 7, or (3) choose another option. I chose to install inside Windows. After that, the screen went dark, showed the installation progress, and prompted me to eject the DVD and press Enter. After doing that, my laptop restarted but booted, just as usual, automatically to Windows. I can't figure out how to boot Ubuntu now without putting the DVD back in.

I've tried looking for Ubuntu as an installed program on Windows but it doesn't show up, except for CyberLink Power2Go. My system BIOS has DVD at the top for booting, followed by my HP Notebook hard drive, and "Internal Network Adapter Boot" is disabled. At this point, I'm not sure what else I can do. I'd really appreciate any help you can give me.

share|improve this question

2 Answers 2

up vote 0 down vote accepted

Try installing ubuntu on another drive. To do so select the option "something else" instead of inside win 7. A disk utility will be shown to you. Select the partition you want(make sure its empty) Click on change the partition and format it using ext4 as partition type. After formatting set mount point by typing simply / into the box. Install and enjoy. if it asks for swap area(u may skip it) create a 2gb partition and set it for swap area

share|improve this answer
    
I followed your advice and was able to install Ubuntu, so one problem down (thanks!). However, Windows still continues to boot automatically as if I never installed Ubuntu. In other words, after Ubuntu finished installing, it prompted me to restart. But after restarting, Windows started up, checked my c: for several minutes, and then started normally. How can I stop Windows from automatically booting so I can access Ubuntu? –  bongeno122 Apr 25 at 6:05
    
Never mind ... problem solved. I downloaded boot-repair which took care of the GRUB problem. Thanks for your help! –  bongeno122 Apr 28 at 19:54

When your system boots there will be options displayed to allow you to select the operating system you want to run .In that select ubuntu and press enter like this enter image description here,

then ubuntu will run.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.