Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a new Macbook Pro retina (late 2013 model) running Ubuntu 13.10. I can't get the sound to work. I have tried the solution here , but it's not changing anything. I also tried the following series of commands, but they don't change anything, either:

sudo apt-get remove --purge alsa-base
sudo apt-get remove --purge pulseaudio
sudo apt-get install alsa-base
sudo apt-get install pulseaudio
sudo alsa force-reload

When I start the computer and the login screen appears, I head one sound - the sound Ubuntu usually makes when there's an error. After I log in, however, I can't hear anything again. The sound works perfectly on OSX - it's only Ubuntu that seems to be having this problem. Is there anything else I can try to get the sound to work?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.