Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to burn ISO's with Ubuntu installed with LXDE. In the right click menu, I think Archive Mounter is what I am supposed to use? But when I click that, nothing happens. What can I use to burn ISO's then?

share|improve this question
    
Open with and you select the application you use to burn iso's –  Uri Herrera May 25 '11 at 1:43

1 Answer 1

up vote 2 down vote accepted

Install brasero Install brasero and use that to burn your isos.

share|improve this answer
    
what if it gets stuck at calculating (forgot the word) checksum part. I solved it by going another PC. But will like to fix this –  Jiew Meng May 25 '11 at 13:54
    
@jiewmeng what are you talking about, and how is it relevant to the answer? –  RolandiXor May 25 '11 at 14:35
    
I tried burning with brasero, and on one computer, it got stuck at the caculating checksum part –  JM at Work May 26 '11 at 2:52
    
Disable the checksum plugin. –  RolandiXor May 26 '11 at 16:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.