Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a Nexus 7 (flo) and have MultiROM installed. Recently I updated and the option that was there to install a ubuntu rom was gone I tried to insert a boot img. but TeamWin couldn't unpack it. Any help will be gladly appreciated. Thanks edit:I tried to uninstall multiROM thinking I could install multiROM v16 (the last version of that supported ubuntu desktop 13.04 but all the sites that I trusted to give me the correct stuff only had v23. So I reinstalled multiROM and restored my data on it. I want to install Ubuntu without wiping my data.

share|improve this question

closed as off-topic by darent, Avinash Raj, Jo-Erlend Schinstad, chaskes, mikewhatever May 1 at 3:01

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – darent, Avinash Raj, Jo-Erlend Schinstad, chaskes, mikewhatever
If this question can be reworded to fit the rules in the help center, please edit the question.

    
It is hard to determine what you mean. Can you edit for clarity? –  Whaaaaaat Apr 22 at 22:56
    
I don't want to install Ubuntu touch!!! I have it installed. –  gb26 Apr 24 at 1:21

Browse other questions tagged or ask your own question.