Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Wifi network died last night. I restarted the router but it didn't help.

I have an asus 1201n and I'm running 11.04! I've checked the other questions on this subject but none has an answer.

wifi options

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Your notebook can have a switch on the side with which you can block all outgoing wireless access. Example of a random notebook:

enter image description here

It could also be a Fn + F2 Bottom left has the Fn.

enter image description here

It can also be just the F2

share|improve this answer
2  
I AM AN IDIOT! Have bought and returned two wifi usb sticks thinking the built-in wifi had died on the laptop! The Fn + Fm combo worked for me. –  culebrón Nov 18 '11 at 13:54
    
they are stupid for giving you the option to be able to do it. users are mean, stupid and destroys what you have done. –  Alvar Nov 19 '11 at 9:17
    
culebron I bet you where not the 1st :D :D –  Rinzwind Nov 19 '11 at 10:30

protected by Community Dec 8 '11 at 18:38

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.