Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell Inspiron 15(something) laptop running Ubuntu 11.04 (downloaded two days ago). However my wireless Logitech M305 mouse doesn't work.

It's a USB port wireless mouse with the driver in the USB connector. It is on and was working fine two days ago. I found some commands and I saw it was recognised as mouse1 in one of the USB ports, I can no longer find the site I was looking at to fix it and need some guidance. I know enough to know how to enter and use commands in the terminal but I am completely green to Linux.

Any help will be greatly appreciated.

share|improve this question

closed as too localized by fossfreedom Feb 22 '12 at 23:17

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 23:17
add comment

Browse other questions tagged or ask your own question.