Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 13.10, Gnome shell - 3.10 on Dell Inspiron 3521 (bought almost one year ago). Initially it worked fine, but now laptop is suddenly freezing. Nothing works then, no mouse, no keyboard , no Ctrl+Alt+F1 or anything. The only option left is rebooting. What I observed is it usually happens on battery. Especially when I leave it off for a few minutes idle. I checked with Dell and got to know that it's not a hardware issue.

Has anyone else experienced the same?

Thanks!

share|improve this question
    
Install the 32bit version! –  Taz D. Apr 15 at 10:58
    
To exclude things, run from Live CD and see what happens. If it works good under other OS, that means Hardware is OK and your installed OS makes bad thing. Give please response. –  Ruslan Gerasimov Jun 18 at 9:11
    
@mac - no panic - accu can be pulled out or is built in ? - which bios version - which name of bios ?! press F2 before first boot screen appears ! then we can proceed ... who is floppy ?! a bad-dos-crashing-anything-user ?! –  dschinn1001 Jun 18 at 16:16
    
@mac - no panic number 2 - read to end - you probably need to re-flash bios or simply wait patiently, in case bios is bricked you simply could delete something in smart-bios or in bios by pressing F2 (after switched off) - or simply press switch off/on button only 150 seconds (not too hard) after you have unplugged the power-cable 3 times - then plug-in power-cable - then wait and press 150 seconds again - what is visible now ?! –  dschinn1001 Jun 18 at 17:35
    
Our standard question should be your first port of call with this - askubuntu.com/questions/4408/… - please edit your question with what you have tried from that answer. Remember - freezes can be due to graphics drivers/kernel issues and actual hardware issues. –  fossfreedom Jun 18 at 20:13

1 Answer 1

Its due to ATI Catalyst proprietary driver. In 14.04, I am using only open source drivers and its working perfectly fine!

Thanks

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.