Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 LTS on VM. It was fine till last friday. There were some updates available, some were related to security stuff, I don't remember exactly. After that my system is broken. I can't login with my regular user. Only guest login works. I went to recovery, after that I tried some instructions from, Getting an "Authentication token manipulation" error when trying to change my user password

Although I couldn't reset password of due to error "Authentication token manipulation Error", atleast I could login back with my regular user. But sudo stopped working, invalid password. I tried pkexec, which also fails with authentication error.

Could somebody please help? Otherwise I may have to reinstall the OS.

Thanks in advance, psk

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.