Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently installed Ubuntu 13.10 64bit alongside Windows 7 64bit, and both ran fine. Then I installed AMD graphic driver for my video card radeon R9 270 following the 3rd(manual) procedure given in these instructions.

  • I installed AMD catalyst 13.12.

Everything installed successfully according to the link, but then, after restarted my system and booting into Ubuntu I got a black screen with:

"Input signal out of range"
  • My monitor doesn't support 1920x1080, it support 1366x768 natively.

I tried booting again and entered Ctrl+Alt+F1, then:

gksudo gedit /etc/default/grub
[or] gksu gedit /etc/default/grub
[or] sudo gedit /etc/default/grub

but every time it gave the same result:

"Cannot open display"

I tried searching for a solution this whole day but couldn't find something useful, so please help me to resolve this issue.

share|improve this question
    
try to edit file with screen-oriented text editor like vi: sudo vi /etc/default/grub –  girardengo Apr 13 at 15:04
    
I suppose the resolution of the screen is beyond your monitor's resolution. Do you hear the login sound? If yes, then type your password and press enter. Now you will be in the desktop. Now press Alt+Ctrl+t. Now type "xrandr -s 1024x768"(without the quotes). Instead of 1024x768 you can even use other resolutions. –  Venki Apr 14 at 15:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.