Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am living in Romania, a central european country and I am trying to see a movie with an integrated subtitle . The problem is that the default video player does not display characters like 'ș', 'ț' even though I've tried all the central european encodings. Is there any fix for this?

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

VLC can display Romanian diacritics marks if you go to VLC menu - Tools - Preferences - Subtitles and OSD, and choose from Default encoding section South-Eastern European (latin 10) .

This won't work for integrated subtitles so you can either choose to download Romanian subtitles and load them over the integrated subtitles or use ffdshow codec pack in Windows only to be able to change integrated subtitles default encoding to show Romanian diacritics.

I know mplayer has some extra features that allow users to also change default encoding for integrated subtitles but i really don't know how to do that in mplayer.

share|improve this answer
    
Thank you, it's working. –  vladmateinfo Apr 13 at 14:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.