Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 12.04 Kernel 3.11.0-15-generic on my IBM T42 which has a Pentium M 1,7GHz Processor which has 32bit physical adress extension (PAE). Now I cannot install latest security updates (Common CA certificates). The update managers returns:

Die folgenden Pakete haben nicht erfüllte Abhängigkeiten:

linux-image-generic-lts-saucy: Depends: linux-image-3.11.0-19-generic aber es ist  nicht installiert

Which means dependency to linux-image-3.11.0-19-generic not fulfilled.

When running apt-get install -f in my terminal I get the following error:

Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut       
Statusinformationen werden eingelesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden zusätzlichen Pakete werden installiert:
  linux-image-3.11.0-19-generic
Vorgeschlagene Pakete:
  fdutils linux-lts-saucy-doc-3.11.0 linux-lts-saucy-source-3.11.0
  linux-lts-saucy-tools
Die folgenden NEUEN Pakete werden installiert:
  linux-image-3.11.0-19-generic
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 1 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 57,3 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 154 MB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
(Lese Datenbank ... 173072 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacken von linux-image-3.11.0-19-generic (aus .../linux-image-3.11.0-19-generic_3.11.0-19.33~precise1_i386.deb) ...
**This kernel does not support a non-PAE CPU.**
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/linux-image-3.11.0-19-generic_3.11.0-19.33~precise1_i386.deb (--unpack):
 Unterprozess neues pre-installation-Skript gab den Fehlerwert 1 zurück
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.11.0-19-generic /boot/vmlinuz-3.11.0-19-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.11.0-19-generic /boot/vmlinuz-3.11.0-19-generic
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/linux-image-3.11.0-19-generic_3.11.0-19.33~precise1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

I am wondering if the CPU doesn not support PAE how could it be that Kernel 3.11.0-15-generic runs on this CPU. Can anybody please help?

share|improve this question
    
Did you enable NX bit in BIOS settings? –  Lưu Vĩnh Phúc May 25 at 5:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.