Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In older versions of Ubuntu when you pressed Ctrl+Alt+L it would lock and blank the screen (start the screensaver). In 14.04 it just locks the screen.

How can I get it to lock AND blank the screen?

share|improve this question
add comment

1 Answer 1

up vote 5 down vote accepted

Open System Settings and navigate to Keyboard -> Shortcuts. Open the "System" section, click on "Lock screen" and press Backspace. This will disable the system lock screen shortcut.

enter image description here

Now click the + button. A dialog will pop up asking for your input. Add a custom name and put:

gnome-screensaver-command -la  

in the "command" field.

enter image description here

Click "Apply". Now click "disabled" next to the shortcut you just created and press the key combination you want to use to lock and blank the screen.

enter image description here

You're done!

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.