Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I use Blender, and there are some key shortcuts that conflict with Unity 7, like Ctrl+Alt+NumPad0, disabled in the "shortcuts" menu (and sometimes, the shortcut is automaticaly (?) reactivated!). But there are other shortcuts which I don't know how to disable, like Alt+RightClick.

Does anyone know how to disable them all just when I use Blender.

thank you!

P.S.: I use Ubuntu 14.04 (no more 13.10)

In fact, the problem is that Blender and Unity shortcuts interfere, unlike with the KDE desktop, but I don't want to install KDE just for Blender.

share|improve this question

1 Answer 1

Most of the keyboard shortcuts in blender can be customised. All editable shortcuts are listed in the user preferences under input.

The menu next to the search field allows you to search by name or key-binding. For Alt+RightClick search for mouse in keybinding. I doubt any mouse clicks will conflict though as they are clicks in the blender window for it to respond.

You can export the keyboard setup so that you can re-import it later or by saving user settings the same setup will be active each time you start blender.

share|improve this answer
    
ok, thank you! Nevertheless is there really no way to disable Unity's shortcuts? (I'd like to keep the default shortcuts for Blender) If not, no problem! But just for Knowledge :) P.S.: In fact, with Alt+RightClick, Unity reacts like with a right click on the menu bar. –  tuxtoriel Apr 13 at 10:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.