Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not sure if this is a Ubuntu fault but I have Ubuntu setup with LXDE. Just today, I found that videos on YouTube plays too fast. I tried with daily motion, same thing. Then tried to download trailers from apple. I get an error about segmentation fault. Did something go wrong with Ubuntu?

I saw a similar question then I also noticed that when videos fast forward, theres not sound too

share|improve this question
add comment

3 Answers 3

up vote 0 down vote accepted

Is your version of Ubuntu 64-bit? If it is, that is most likely the problem. Adobe has terrible problems when it comes to supporting 64-bit drivers.

share|improve this answer
    
yes its 64bit, I wonder if it will be a waste if I install 32bit? Does 64bit provide any performance or other benefits? –  JM at Work May 24 '11 at 5:40
    
I'm not sure, but I think installing pulseaudio fixed it, or perhaps it was something else' –  JM at Work May 30 '11 at 1:54
add comment

Here is the thing that worked for me.

Go to System->Preferences->Sound->Hardware

disable the item which is selected in there.

share|improve this answer
add comment

Try reinstalling Flash, it seems to be Flash that is your problem.
If that doesn't work, try downloading the w32 codecs.
sudo apt-get install w32codecs
Sorry I don't have much info, hope it helps though. :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.