Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was hoping you all could help. Ive done a fresh install of Ubuntu 13.10 on my Dell laptop. When I shut down then restart I get an error msg on my Dell screen which reads "Start PXE over IPv6 -- Start PXE over IPv4 -- PXE-E18 server responce timeout". This lasts on the screen for about three to four minutes then successfully boots into my OS. I checked my BIOS screen and boot order. Under "boot list options" UEFI is selected, but my HD is not in the boot order. It only shows the UEFI IP4 and UEFI IP6.

HOWEVER, if I hit f12 at startup and select "boot from hard drive" in Legacy mode, it boots right into my OS. My question is, is it safe to change the boot list options in BIOS to Legacy instead of UEFI?

UPDATE I think I figured out my issue. When I installed, I booted onto the Ubuntu Live DVD in Legacy and not UEFI. Thus installing it in Legacy mode. Does this sound like what could be causing the issue? Do I need to reinstall in UEFI mode or can I safely still use Legacy? What about installing GRUB in UEFI from the Live DVD?

share|improve this question

2 Answers 2

Solved I reinstalled in UEFI and now it boots into my os as it should. Thanks guys. The issue was from initially installing in legacy Bios by mistake. Noobie move I know. But I learned a Lil something along the way. :)

share|improve this answer

Somewhere in your BIOS menu there must be some command to allow you to disable that PXE (network) boot. Either this or move PXE in boot menu - boot devices order to the last position after CD/DVD-ROM, HDD and USB.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.