Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using VMWare workstation v 10.0.1 and installed Ubuntu 12.0.4 LTS. After installation, I could not see the Unity desktop screen but only text interface is shown to me. I decided to install the desktop interface (GUI) and did the below.

  1. sudo apt-get update
  2. sudo apt-get install compizconfig-settings-manager
  3. sudo apt-get upgrade

    Nothing happened but these command totally downloaded 2 Gigs of data. Finally I tried the below:

  4. apt-get install unity Installation seem to be completed but nothing changed

  5. apt-get install ubuntu-desktop This command downloaded 983 MB of data and installed. So to check whether I can able to access the Unity desktop, i tried to reboot the system using sudo reboot but in vain. It hung up at STOPPING VIRTUAL PRINTING DAEMON . I had to manually power shutdown and restarted it. This time, i saw the Unity login screen but when I typed my username and passsword, it accepted my login for a while and then went to Text interface for a while and came back to Unity login screen. No matter how much time I tried, the same process is happening. It returns to the unity login screen. ( If i enter wrong password, it says invalid login,so I am filling the right password).

Between, from the Unity login screen, i use Ctrl+Alt+F1 to go to Text interface or Ctrl+Alt+T for Switch to terminal which works but cannot login to the system from Unity login screen. Please help.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.