Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using an Ubuntu 13.10 image on my android and I cant seem to install the Ubuntu gnome desktop.

Device information:
- Sony Xperia S (LT26I
- Arm-V7
- Snapdragon S3 1.83ghz - Adreno 220 GPU - four Armhf cpus

Ubuntu Information:
- Linux 3.40 Kernel
- version 13.10

envi@ubuntu:~$ adb shell * daemon not running. starting it now on port 5037 * * daemon started successfully * shell@android:/ $ su root@android:/ # linux shell Starting Shell as root@localhost root@localhost:/# sudo apt-get install gnome-shell ubuntu-gnome-desktop Reading package lists... Done Building dependency tree
Reading state information... Done gnome-shell is already the newesshell startingt version. ubuntu-gnome-desktop is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully installed or removed. Need to get 0 B/300 kB of archives. After this operation, 0 B of additional disk space will be used. Do you want to continue [Y/n]? y dpkg: error processing modemmanager (--configure): Package is in a very bad inconsistent state - you should reinstall it before attempting configuration. Setting up whoopsie (0.2.24.1) ... invoke-rc.d: unknown initscript, /etc/init.d/whoopsie not found. dpkg: error processing whoopsie (--configure): subprocess installed post-installation script returned error exit status 100 Errors were encountered while processing: modemmanager whoopsie E: Sub-process /usr/bin/dpkg returned an error code (1) root@localhost:/#

share|improve this question
    
Welcome to AskUbuntu. Have you tried to re-install as apt is asking? –  Luís de Sousa Apr 10 at 6:37

1 Answer 1

up vote 0 down vote accepted

Reinstall modemmanager, as it asks:

sudo apt-get install --reinstall modemmanager
share|improve this answer
    
Same error. Error processing, seems to only happen on 13.10,13.04. Not 12.10 or 12.04 –  EnviousData Apr 10 at 14:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.