Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu cannot access the shared resources on the Windows 8.1 machine.

I have gotten the share to work from Ubuntu to win 8.1 but the Ubuntu system does not seem to want to allow me to sign-on to the win 8.1 system. I have enabled networking on the win machine (it is using Home Group as the net/domain name so I tried changing the SAMBA config file to match it is giving/suggesting the user name of tom for me which is my Ubuntu name and Windows provides an arbitrary password, but it won't take...

Ubuntu seems to see the Win 8.1 machine fine (presents it in the network browser,, but I just can't seem to get authorised? I'm using Uid=Tom Domain=HOMEGROUP and the win 8.1 supplied password.. I have set the win 8.1 machine to share all.. pic docs printers etc...

The referenced question in the comment below is pointing out issues sharing from Ubuntu not accessing a Windows share.... or how to find the D*** windows settings that are screwing things up.. So I MAY be a duplicate but not of that one!

share|improve this question
    
Hi dartdog, for what I can see, you are suffering from the security system Windows Vista and Above have brought. Your problem is related to how Windows 8 handles permissions. I suggest the question which is marked as duplicate and askubuntu.com/questions/424722/… both of which will give you an idea where to search in the Windows firewall and security settings. Your SAMBA conf is probably perfect, but Windows 8 will not let you in because of internal security permissions with it. –  Luis Apr 9 at 18:48
    
The referenced question is pointing out issues sharing from Ubuntu not accessing a Windows share.... or how to find the D*** windows settings that are screwing things up.. So I MAY be a duplicate but not of that one! –  dartdog Apr 9 at 21:00
    
I will leave it open, but then I ask do you have an NTFS file system and can another computer open a shared folder on the windows PC (Specially a Windows XP or 7 one)? Because every time I get this problem is the whole crazy "security features" found on 7 and 8 that create the problem. Here is a link to the option I would like to see if you can check it out: infotechguyz.com/windows8/windows8firewall1.jpg in the Advanced Settings you will get a long list of options, many of which you need to disable in order for other computers to get into the share folders without problem (Like XP) –  Luis Apr 9 at 21:37
    
Will do, after it finishes with its 42 updates.. :-) –  dartdog Apr 9 at 21:39
    
Not exactly sure.. I did update the share permission on folders.. but I think that perhaps what did it wa that I found that I needed to use my Win User id (tom) not the full one and the full Windows password, same as my outlook.com password... not the generated one that Windows instructions said.... –  dartdog Apr 9 at 22:06

1 Answer 1

Not exactly sure.. I did update the share permission on folders..Specifically the Documents folder... but I think that perhaps what did it was that I found that I needed to use my Win User id (tom) not the full one user id which was Tom,,,@outlook.com....and the full Windows password, same as my outlook.com password... not the generated one that Windows instructions said....

Not user friendly but worked, that is MS for you...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.