Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I Tried to change the settings using unity in compiz cube. I went to opacity settings in Unity tool and then clicked on new and then on '+' sign and then clicked on grab, then I clicked on the same window and by mistake set its opacity to 0 now I am unable to see the window and change the settings please tell me any solution for this problem.

share|improve this question
    
you can restore Compiz settings back to default by running gconftool --recursive-unset /apps/compiz-1, but this is quite a dangerous command(It has left my desktop unusable at least 2 times), and you should read about it before executing it. –  udiboy1209 Apr 9 at 18:07
    
please tell me the site to read about it –  Swapnil Goyal Apr 9 at 18:09
    
If all else fails you can always do rm ~/.compiz-1 .config/compiz-1, or just look in those locations to see if you can identify the settings. –  Nattgew Apr 9 at 18:09
    
I am unable to see the ccsm window beacause of its absolute tranparency –  Swapnil Goyal Apr 9 at 18:17

1 Answer 1

up vote 0 down vote accepted

You can start Ubuntu in Recovery Mode(Usually the second option in GRUB).

Recovery Mode disables most advanced graphics settings, So everything will look normal and ugly (and safe!) like before.

You can then start CCSM and reset that faulty setting.

One advantage of this over the --recursive-unset method I suggested in the comments is that you can keep all your other Compiz settings intact.

As a precautionary hint, take the dialog which pops up when you start CCSM pretty seriously! CCSM IS quite a dangerous tool.

share|improve this answer
    
Where will get the recovery mode option in ubuntu? –  Swapnil Goyal Apr 11 at 5:19
    
I did the same What you told. Now tell me how to revert it back to its original form because now no launcher is visible and now menu bar –  Swapnil Goyal Apr 15 at 5:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.