Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu-minimal and tried to install gnome 3 to see how it was. It seems to have installed ok and I've got to the gdm screen. However, there are no users listed, it just says "Other", and when I click that to try and login using my username and password it just greys out like it's trying to login but doesn't do anything (no hdd activity). Yet when I try a username that doesn't exist it says "Authentication failed"

share|improve this question

2 Answers 2

up vote 6 down vote accepted

I think you should install accountsservice :

sudo apt-get install accountsservice

It solved the problem for me :-)

share|improve this answer

Log into a Recovery console from Grub, drop to a root shell with Internet and install

sudo apt-get update; sudo apt-get install gnome3-session

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.