Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have edited my fonts.conf so that different fonts get hinted and smoothed differently. Firefox respects this but GTK applications seem to only be governed by gnome-appearance-properties (apart from auto-hinting).

share|improve this question
    
is the edit an answer to your question? If so please remove it from the question and use that as an answer to your question. You can then 'accept' your answer (probably takes a day or so for you to do that last part)/ –  Rinzwind May 23 '11 at 9:31
    
no , the question is still open. I thought I had solved it but I had only applied autohinting –  daithib8 May 24 '11 at 9:59
    
You could include a sample fonts.conf entry that you tried. –  Adam Byrtek May 30 '11 at 19:01
    
my .fonts.conf is a bit long, but my question still applies even with a default (blank) .fonts.conf. i.e gnome-appearance-properties overrides the hinting set in /etc/fonts for gtk apps but does not override firefox. –  daithib8 Jul 4 '11 at 9:59
    
Hello, this question has no information and activity for a very long time. I am closing it for now. If by any reason you think this question is still viable or useful in anyway or that there is still a good chance it will be answered please flag it to a moderator or add a comment with the reason(s) why you want it open. Regards –  fossfreedom Feb 22 '12 at 23:16
add comment

closed as too localized by fossfreedom Feb 22 '12 at 23:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.