Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Excel 2003 (.xls) spreadsheet that I created on my Windows box. I tried to open it on Open Office's Calc program, and it looks like all the cell values / formatting is indeed there.

Yet, for some reason, all the comments that are in the cells appear to be white text on yellow background -- which makes them impossible to read.

Any hints how to fix this bug? (I am using Ubuntu 10.04 LTS)

share|improve this question
Does the same thing happen with the latest version of LibreOffice? They're essentially the same thing, but LibreOffice is the non-Oracle-owned, open source one. – jozzas May 23 '11 at 4:24
Yes, the same problem is with LibreOffice. Any ideas? – user11833 May 23 '11 at 17:06
Have you tried saving it as an Excel 97/2000/XP compatible file? I find that they generally work much better with LibreOffice. – jozzas May 23 '11 at 23:17
@user11833 You should probably report this bug so the devs can work on a fix. – Christopher Kyle Horton Sep 8 '11 at 1:54
Do you still get this issue? – RolandiXor Sep 23 '11 at 2:23

Please report this bug so it can be fixed:

How do I report a bug?

The LibreOffice team I'm sure would be keen to solve the issue for you.

share|improve this answer

This bug has been reported to Launchpad as bug 1022640. The fix will be available in LibreOffice 4.0.4 which will be available in Saucy and probably Raring. A fix might be prepared for earlier Ubuntu releases, please see the bug report for more information.

A workaround is to change the colour settings in LibreOffice:

Go to 'Tools -> Options -> -> Appearance -> Notes Background' and 'Tools -> Options -> -> Appearance -> Comment' and change them to something that will work for you.

A second workaround is to install a macro, which resets the font colours for comments.

Both of the above workarounds have been created for but they should for for LibreOffice.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.