Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't seem to install Ubuntu 12.04 LTS or 13.10 on my new Asus G750JM-DS71 gaming laptop. I've been using Linux and Ubuntu for my professional work for years and I've never run into such a difficult (and as yet for me undoable) installation. In fact I dual installed Windows 7 and 12.04 LTS on my Lenovo Thinkpad as quickly and easily as the standard installation guide would have you believe is normal. I'm not a Linux guru by any stretch but I know enough to keep myself out of trouble (or at least if I can't fix it, then fix it so nobody can). I tried the install with CD's and live USBs with 12.04 and 13.10 in all possible combinations. And I have now seen a variety of error messages that I wasn't aware of before. These errors (although cryptic to me) seem to be related to problems with UEFI and possibly the hard drive partitioning. I'll go through typical install as a way of stating my problems:

Attempt in UEFI mode: The first error message I would see flashed briefly on a black screen (saying something like failed ... /EFI.boot.../efi.boot as best as I can recall) just before the black grub2 UEFI installation or try Ubuntu menu would appear. This error appears every time when using a CD, but strangely didn't appear when using a 12.04 liveUSB.

From here typically I launched the live OS and tried the install from there. From here the installer dialogue indicated that 'this computer currently has no detected OS', indicating for some reason the installer could not see Windows 8.1, which is installed.

The laptop has a 1Tb hard drive with the default 5 partitions from Asus. Also, several times when trying to look at my HDD partitions the installer crashed with 'ubuntu part-man failed with exit code 10 ...' (and 141 a different time). Of cause I didn't go ahead with the install in UEFI mode with all these problems.

Non UEFI attempt: Following the instruction guide at https://help.ubuntu.com/community/UEFI I reset my BIOS as follows:

Secure Boot  [disabled]
Fast Boot    [disabled]
CSM mode     [enabled]

I also tried the install with Intel virtualization technology, Intel AES-NI and VT-d, both enabled and disabled (no luck either way). With these changes the install CD brought up the purple grub loader and I was able to complete the installation seemingly with no problem in non-UEFI mode. I had the problem that the grub boot menu didn't appear and Windows just booted straight up after the Ubuntu install. I used the boot-repair tool as recommended. One thing I haven't yet mentioned is for some reason, neither the 12.04 or 13.10 install CDs seem to have a driver for the wireless card on the new laptop, so I had to go to the computer store where I bought it and they reluctantly let me use there wired Eth0 so I could complete the boot-repair. This got the Grub2 to screen to load, which allowed me to find the Ubuntu 13.10 installation was broken and just launched to a basic shell screen where machine style error was crash dumping on the screen something like:

[47x.xxxxxx] nouveau E[PMC] [0000:01:00.0] unknown intr 0X40000000

and requiring a hard shut down to stop the machine.

From this experience I found out the Asus Backtracker program works well and I've used it to restore my machine to just Windows. I'm completely stumped. I need Linux now but cant seem to install it. Thanks to the Ubuntu team for your tireless effort in the face of Microsoft (possibly could rename themselves to Megahard).

share|improve this question
    
    
Did you ever solve this? –  daniel Oct 17 at 20:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.