Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I bought my new laptop yesterday it's a HP pavilion 17 177-sb i believe and it has a UEFI BIOS so I usually install ubuntu the day I buy laptops and I did that this time too. I can only boot and shutdown the OS a few times before it crashes at the gnome logo saying it stopped all the services and then the screen goes black and the windows 8 HP logo appears and it just boots Win8 perfectly fine but ubuntu won't boot I currently have Secure boot turned on(doesn't really matter because it doesn't get fixed when I turn it of) and legacy support disabled! Only a reinstall helps and it just keeps screwing it up

if someone can help me with this I would appreciate it!

thanks,

noahvt

share|improve this question

marked as duplicate by Rod Smith, Eric Carvalho, karel, Luis Alvarado Jul 24 at 21:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

Had the same problem, solved going to the command line (press esc at the error message) and ran an update and upgrade of the system, at the restart it worked. The commands are:

sudo apt-get update
sudo apt-get upgrade 
sudo reboot -h now
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.